SUPEE-8967 – A New Magento Security Patch Will be Released Soon!

  • Nidhi Arora
  • 4 years
  • 38 views
SUPEE-8967
image_pdfimage_print

Magento has officially launched the upcoming release of “SUPEE-8967” on its website. This newest security patch will be released soon for Magento to help Magento stores/storeowners to appropriately recognize the updated Bin range of Card numbers from Mastercard. However, this useful patch is only applicable to the prior versions of Magento to CE 1.9.3.0, and is already contained in CE 1.9.3.0 and newer versions.

For versions older than Magento CE 1.9.0.0, SUPEE-2725 patch need to be applied first to discover the changes.

For more information or need help regarding installation, you can contact us at at [email protected]. We at Envision Ecommerce have successfully installed the security patches for over 80+ stores earlier. So, we are well aware to ensure your store security, and you can connect with our Magento services to do it fast & safe for you.

Join us for a FREE webinar